Share On Facebook
Share On Twitter
Share On Google Plus
Share On Linkdin
Share On Pinterest

Module for Zencart 1.5.x

Teapplix released a revised module for zencart 1.5. If you upgraded to zencart 1.5 you must install our revised module or your zencart integration will stop working.

This entry was posted in Site Updates and tagged , . Bookmark the permalink.